Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Conversations service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the specified timeframe you may have experienced discrepancies while using the Conversations channel.

Start (UTC): 12 February 10:11
End (UTC): 12 February 11:11
Impact: Errors while accessing different sections of Conversations.
Posted Feb 12, 2024 - 12:08 UTC
Update
Our teams are investigating the issues. We will share more information soon.
Posted Feb 12, 2024 - 11:40 UTC
Investigating
We are currently experiencing issues with Conversations service over Global (Germany) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Feb 12, 2024 - 11:12 UTC
This incident affected: Conversations (Global (Germany)).