Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Customer Portal 2FA Login issues

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
During the specified timeframe, you may have experienced an error "Two factor authentication pin id not found" while attempting to login to Portal using 2FA authentication.

Start (UTC): 04 September 2025 09:26
End (UTC): 04 September 2025 12:35

Impact: Login to Portal using 2FA
Posted Sep 04, 2025 - 12:48 UTC

Identified

The root cause of the issue has been identified and we are working towards resolution. More information to follow in the next update.
Posted Sep 04, 2025 - 12:25 UTC

Update

We are continuing to investigate the issue. We will keep you posted as new information becomes available.
Posted Sep 04, 2025 - 10:37 UTC

Investigating

We are currently experiencing issues with our 2FA Customer Login service over Global (Europe) data center. Part of Infobip customers utilizing 2FA login to portal.infobip.com may experience error "Two factor authentication pin id not found" when verifying 2FA codes. The issue is currently being investigated and more information will follow in the next update.
Posted Sep 04, 2025 - 09:51 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe)).