The scheduled maintenance has been completed. Although the process took longer than expected, the service is now fully operational.
Posted Feb 05, 2025 - 01:53 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Feb 05, 2025 - 01:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 23:00 UTC
Scheduled
We will undergo a planned maintenance with the goal of optimizing the Conversations service database infrastructure hosted on the Global (Europe) data center.
Start (UTC): 04 February 2025 23:00 End (UTC): 05 February 2025 01:00 Purpose: Database infrastructure optimization
While impact is not expected, short periods of Conversations interface slowness are possible throughout the activity timeframe.
Posted Jan 21, 2025 - 13:18 UTC
This scheduled maintenance affected: Conversations (Global (Europe)).