Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 16:00 UTC
Scheduled
We will be undergoing routine database maintenance at our India data center within the specified time-frame. During this process, you may experience brief disruptions in operation of services corresponding to the components listed below. This maintenance is performed to keep our databases up-to-date and ensure they operate at peak performance.
Start (UTC): 14 November 2024 16:00 End (UTC): 14 November 2024 20:00 Purpose: Database patching and maintenance
Posted Oct 30, 2024 - 09:45 UTC
This scheduled maintenance affected: Mobile Push Notifications (India), Mobile Identity (India), People (India), Moments (India), Analyze (India), Answers (India), Email (India), RCS (India), WhatsApp Business (India), ChatApps (India), and Voice (India).