Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2025 - 04:00 UTC
Scheduled
We will undergo routine patching of databases at the United States data center. During this activity, you may experience brief service interruptions of Live Chat service lasting no longer than a cumulative total of 10 minutes.
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 08 April 2025 04:00 End (UTC): 08 April 2025 08:00 Purpose: Database patching and maintenance
Posted Mar 25, 2025 - 10:39 UTC
This scheduled maintenance affected: Live Chat (United States).