The issue has been successfully resolved, and the services are once again operational.
Start time (UTC): 04 November 2025 02:24 End time (UTC): 04 November 2025 05:41
Impact: During the incident period, you may have experienced difficulties processing traffic across our Email, SMS, Viber, Voice, WhatsApp, and other Chat App channels.
Posted Nov 04, 2025 - 06:15 UTC
Identified
We’ve identified the cause of the issue, and our team is implementing a fix to resolve it as soon as possible.
Posted Nov 04, 2025 - 03:34 UTC
Update
The engineering team continues to investigate the issue. Updates will be shared as soon as new details are identified.
Posted Nov 04, 2025 - 03:25 UTC
Update
Our engineering team is actively investigating the issue, and we will share additional updates as soon as new information becomes available.
Posted Nov 04, 2025 - 03:00 UTC
Investigating
We are currently experiencing degradation affecting multiple services in the Indonesia data center. You may have noticed latency in processing traffic. Our engineering team is investigating the issue, and we will keep you posted with further findings.
Posted Nov 04, 2025 - 02:30 UTC
This incident affected: Email (Indonesia), Live Chat (Indonesia), SMS (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), and Voice (Indonesia).