Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - Inbound Messages processing degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the service is once again operational.
You might have experienced issues with delayed processing of inbound messages.

Start (UTC): 22 October 16:02
End (UTC): 22 October 17:37
Impact: delays on inbound messages
Posted Oct 22, 2024 - 18:04 UTC
Investigating
We are currently experiencing issues with the message processing service over United States data center. You might experience issues with delayed processing of SMS and MMS inbound messages for 10DLC senders. The issue is currently being investigated and more information will follow in the next update.
Posted Oct 22, 2024 - 17:20 UTC
This incident affected: MMS (United States) and SMS (United States).