Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - General Connectivity degradation

Incident Report for Infobip

Resolved

The incident has been resolved.

Start (UTC): 02 July 2026 13:03
End (UTC): 02 July 2026 19:54

Impact: Clients may have experienced intermittent issues or degraded performance when using services hosted or routed through Pakistan, including Portal, Email, Voice, WhatsApp, and Broadcast. The impact included pages not loading, infinite loading, request failures, intermittent service availability, and possible 5xx errors. Due to the packet loss, visibility on the logs side was limited during the incident, so the full traffic impact could not be confirmed at that time. From the available data, some 5xx errors were observed, mostly pointing to CUP.
Posted Jul 02, 2026 - 20:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 20:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2026 - 20:10 UTC

Investigating

We are currently experiencing a general connectivity degradation at the Pakistan data center.

Our clients may notice issues when using services hosted or routed through this location, including Portal access, Email, Voice, WhatsApp, Broadcast and People. The impact may include errors, degraded performance, pages not loading, or intermittent service availability.

Our team is working with the relevant provider to resolve the issue. More details will be shared in the next update.
Posted Jul 02, 2026 - 19:39 UTC
This incident affected: Customer Portal Signup/Login (Pakistan), People (Pakistan), Moments (Pakistan), Email (Pakistan), WhatsApp Business (Pakistan), and Voice (Pakistan).