Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - People service degradation
Incident Report for Infobip
Resolved
Our dedicated team has resolved the situation, and we've confirmed that the impact on clients was minimal. You shouldn't experience any issues with traffic processing or overall delays.

Start time: 24th September 2024 , 23:46 UTC
End Time: 25th September 2024, 13:09 UTC
Posted Sep 25, 2024 - 12:50 UTC
Update
The dedicated team is actively working on a resolution of the described incident, as soon as new information is available we will update the Status Page.
Posted Sep 25, 2024 - 11:27 UTC
Investigating
We are experiencing degradation of our People service on our Global (Germany) data center. You may experience delays in services actively using People module information. Active flows may experience delays with processing of recent contact changes within People. Our dedicated team is already working on this and more information will follow in the next update.
Posted Sep 25, 2024 - 10:35 UTC
This incident affected: People (Global (Germany)) and Moments (Global (Germany)).