Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Email2SMS service degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and Email2SMS service is now fully operational.

During the specified timeframe, users may have experienced issues with Email2SMS service on Global (Europe) Data Center.

Start (UTC): 04 June 2025 20:50
End (UTC): 05 June 2025 11:24

Impact: Email2SMS service degradation
Posted Jun 05, 2025 - 11:39 UTC

Update

Our engineeering team is in the progress of investigating the root cause of the issue. More details will follow in the next updates.
Posted Jun 05, 2025 - 10:36 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 09:49 UTC

Investigating

We are currently experiencing a degradation affecting the Email2SMS service on our FR data center.
You may observe issues with Email2SMS flow and traffic.
Posted Jun 05, 2025 - 09:48 UTC
This incident affected: SMS (Global (Europe)) and Email (Global (Europe)).