Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - Bulk Message Scheduling Service planned maintenance
Scheduled for Jun 5, 12:00 - 14:00 UTC
Update
Update of services covered by the maintenance.
Posted May 18, 2024 - 06:52 UTC
Scheduled
We will undergo a planned maintenance of the Bulk Message Scheduling Service hosted on the India data center. During the below specified timeframe, Infobip customers submitting bulk traffic via HTTP API or the Customer Portal may notice up to a cumulative 5 minutes of message processing delays.

Start (UTC): 05 June 2024 12:00
End (UTC): 05 June 2024 14:00
Purpose: Bulk Scheduling Service optimization
Posted May 15, 2024 - 08:40 UTC
This scheduled maintenance affects: Moments (India) and HTTP API (India).