Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Degradation of Salesforce marketing cloud integration
Incident Report for Infobip
Resolved
A fix has been implemented, and the issue has been resolved. Our Salesforce marketing cloud integration is fully operational again.

Start time (UTC): 14 February 2023 16:07
End time (UTC): 14 February 2023 16:40

Impact: Users were unable to submit messages over Infobip SFMC integration
Posted Feb 14, 2023 - 17:02 UTC
Investigating
We are currently experiencing degradation of Salesforce marketing cloud integration. Our team is investigating into this issue and more information will be shared in the next update.
Posted Feb 14, 2023 - 16:46 UTC