Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Multiple services degradation

Incident Report for Infobip

Resolved

The incident has been resolved.
Start (UTC): 10 August 2026 11:13
End (UTC): 10 August 2026 11:49
Impact: HTTP API requests were rejected with error 500. Traffic was processed with a delay.
Posted Aug 10, 2026 - 12:26 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 12:04 UTC

Investigating

This is to inform you that we are currently experiencing degradation of multiple services hosted in our Global (Europe) data centers.

Our engineering team is currently working on the issue and the affected channels. At the moment, it is known that services and channels such as SMS, Email, Number Lookup, Kakao, WhatsApp, Voice, and others are impacted.

Customers utilizing these channels via SMPP and HTTP API endpoints may experience processing issues and delivery delays.
Posted Aug 10, 2026 - 11:36 UTC
This incident affected: Number Lookup (Global (Europe)), Email (Global (Europe)), WhatsApp Business (Global (Europe)), ChatApps (Global (Europe)), SMPP (Global (Europe)), HTTP API (Global (Europe)), SMS (Global (Europe)), and Voice (Global (Europe)).