Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Conversations service degradation
Incident Report for Infobip
Resolved
The degradation that was affecting Conversations service over the Global (Germany) data center has been resolved and the overall situation of the service is stable now.

Start (UTC): 15 November 13:20
End (UTC): 15 November 14:03
Impact: You may have experienced a general degradation manifested as Conversations loading issues and slow loading times.
Posted Nov 15, 2023 - 16:55 UTC
Monitoring
Our team continues monitoring the situation and we will update you once the situation is fully resolved
Posted Nov 15, 2023 - 16:24 UTC
Update
Situation has been stable since a while, however, our dedicated team is still working on the issues and validating the overall status of Conversations. More updates will follow soon.
Posted Nov 15, 2023 - 15:47 UTC
Identified
Some intermittencies are still occurring, our engineering team is working to implement a solution for them.
Posted Nov 15, 2023 - 15:13 UTC
Monitoring
The specified issues are no longer present, however, we are continuing to monitor the status of the Conversations service.
Posted Nov 15, 2023 - 14:37 UTC
Investigating
We are currently experiencing intermittent issues with the Conversations service over the Global (Germany) data center. You may experience a general degradation manifested as Conversations loading issues and slow loading times.
The issue is currently being investigated and more information will follow in the next update.
Posted Nov 15, 2023 - 14:07 UTC
This incident affected: Conversations (Global (Germany)).