Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Viber inbound media messages degradation

Incident Report for Infobip

Resolved

The incident affecting inbound Viber messages with media has been resolved.
Start: 01 December 2025 13:12 UTC
End: 01 December 2025 13:54 UTC
Posted Dec 01, 2025 - 14:20 UTC

Identified

The issue has been identified as originating on Viber’s side. We are in contact with their engineering team and are closely monitoring the situation while they work on a resolution.
Posted Dec 01, 2025 - 14:11 UTC

Investigating

We are currently observing a degradation affecting Viber messages with media (MOs with attachments and media links). We are actively investigating the issue.
Posted Dec 01, 2025 - 14:03 UTC
This incident affected: ChatApps (Global (Europe)).