Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Logs and Reports Service Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the logs and reports service is once again fully operational. During the timeframe below, you may have noticed slight delays in logs and reports while using our services.

Start (UTC): 17 September 2024 07:58
End (UTC): 17 September 2024 09:18

Service Impact: Delays in updating logs and reports.
Posted Sep 17, 2024 - 09:31 UTC
Investigating
We're currently experiencing an issue with logs and reports on our Global (Germany) data center.
You may experience delays on Customer Portal Logs and Reports. Our dedicated team is currently investigating the issue and will keep you updated.
Posted Sep 17, 2024 - 09:09 UTC
This incident affected: Analyze (Global (Germany)).