Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Moments Services degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the degradation of Moments services and Flow module has been fixed.
Start time (UTC): 02 October 2025, 11:49
End time (UTC): 03 October 2025, 23:25

Impact: During this period, you may have experienced issues with flow statistics. Specifically, incorrect data was displayed for all elements and in performance metrics.
Posted Oct 03, 2025 - 23:34 UTC

Identified

The issue has been identified, and a fix is being implemented
Posted Oct 03, 2025 - 22:55 UTC

Update

Our development team is still investigating this issue
Posted Oct 03, 2025 - 22:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 21:40 UTC

Investigating

We are currently experiencing issues with the Moments service at the Global (Europe) data center. You might notice issues when trying to fetch data for a flow in Moments, as the data is not available. The issue is currently being investigated, and more information will follow in the next update.
Posted Oct 03, 2025 - 21:36 UTC
This incident affected: Moments (Global (Europe)).