Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Moments service creation degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and our Moments service is once again fully operational.
During the below-mentioned timeline, you may have noticed issues with creation of requests while utilizing the Moments service hosted at our Global (Germany) data center.

Start (UTC): 23 September 14:50
End (UTC): 23 September 15:06
Posted Sep 23, 2024 - 15:28 UTC
Investigating
We are currently experiencing a degradation of the Customer Portal Moments module. Campaigns and flows cannot be launched over Moments. Our team is working on this and more updates will follow in the next update.
Posted Sep 23, 2024 - 15:14 UTC
This incident affected: Moments (Global (Germany)).