Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple data centers - Intermittent processing disruptions on Mobile Push Notifications, OMNI scenarios and E-mail

Incident Report for Infobip

Resolved

The issue has been resolved and all services continue functioning as expected.

During the following timeframe, API requests for creating OMNI scenarios could have been rejected with HTTP 500 status, Mobile Push Notifications endpoint (/push/3/messages) could have responded with HTTP 500 error and some messages might have been processed with a delay. All impact has been narrowed down to only our Global (Europe) location and other locations were confirmed to be unaffected upon further review.

Start: 18 February 2025 11:55 (UTC)
End: 18 February 2025 12:33 (UTC)
Impact: Errors on Mobile Push and OMNI API, Mobile Push Notification processing delay
Posted Feb 18, 2025 - 13:23 UTC

Investigating

We are currently observing intermittent processing disruptions at our Global (Europe), India, United States, and Pakistan data centers, where Mobile Push Notifications, OMNI scenarios, and E-mail warmup processes might return unexpected results due to underlying database issues.
The investigation into the root cause is ongoing and more information will follow shortly.
Posted Feb 18, 2025 - 12:54 UTC
This incident affected: Mobile Push Notifications (Global (Europe), India, Pakistan, United States), Email (Global (Europe), India, Pakistan, United States), and HTTP API (Global (Europe), India, Pakistan, United States).