Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

AMERICAS (NAM) (Canada) - WhatsApp service degradation
Incident Report for Infobip
Resolved
The incident has been resolved. We will continue to monitor to ensure no further issues are observed.
During the below timeframe you may have noticed difficulties with the processing of inbound and outbound WhatsApp traffic.

Start (UTC): 22 September 08:27
End (UTC): 22 September 12:00
Impact: WhatsApp traffic processing issues
Posted Sep 22, 2022 - 12:51 UTC
Investigating
We are experiencing connectivity issues on our AMERICAS (NAM) (Canada) Data Center affecting the WhatsApp service. We are currently investigating and will provide an update within the next 30 minutes.
Posted Sep 22, 2022 - 12:12 UTC