Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - Customer Portal and Multiple Services Degradation

Incident Report for Infobip

Resolved

The incident affecting the Pakistani data center has been resolved, and we can confirm with certainty that the Customer Portal on Pakistan and affected services at this location are operational.

Besides previously encountering challenges when accessing the Customer Portal on Pakistan, challenges were present as well when utilizing all remaining products and services at this location.

Start (UTC): 13 August 2026 09:40
End (UTC): 13 August 2026 10:28
Posted Aug 13, 2026 - 11:06 UTC

Monitoring

Observed improvements have led to a stabilized and operational state that is, for now, being monitored.
Posted Aug 13, 2026 - 10:32 UTC

Identified

Improvements are observed while we continue to assess the situation.
Posted Aug 13, 2026 - 10:16 UTC

Investigating

We are currently experiencing issues with our Customer Portal service in the Pakistan data center. You may experience issues while trying to log in to the Portal or utilize its services.
Our team is already working on this case, and more information will follow once it is available.
Posted Aug 13, 2026 - 09:54 UTC
This incident affected: Customer Portal Signup/Login (Pakistan).