Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - URL Shortener service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. You may have experienced issues with rejections of messages with shortened URL.
Upon further investigation, rather than being specific to Answers and Conversations, the described impact was confirmed to be tied specifically to traffic utilizing URL shortening regardless of the interface.

Start (UTC): 05 July 23:22
End (UTC): 08 July 07:45
Impact: URL shortener messages rejected
Posted Jul 08, 2024 - 07:59 UTC
Investigating
We are experiencing issues with our Conversations and Answers message processing service on Global (Germany) data center. You may experience issues with your messages being rejected. Our team is already investigating this issue and more information will follow soon.
Posted Jul 08, 2024 - 07:49 UTC
This incident affected: Conversations (Global (Germany)) and Answers (Global (Germany)).