Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - WhatsApp service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the WhatsApp service is once again operational. You may have experienced delays in WhatsApp traffic during the below provided timestamps

Start (UTC): 02 May 12:32 UTC
End (UTC): 02 May 13:03 UTC
Impact: WhatsApp traffic delays
Posted May 02, 2024 - 13:04 UTC
Investigating
We are experiencing issues with our WhatsApp service. You may experience delays in traffic processing. Our team is already working on this and we'll share updates soon.
Posted May 02, 2024 - 12:55 UTC
This incident affected: WhatsApp Business (Global (Germany)).