Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan: Customer Portal degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 29 May 10:46
End (UTC): 29 May 11:34
Impact: Issues with login to Customer Portal and using CUP services
Posted May 29, 2024 - 11:44 UTC
Identified
Our team has successfully identified the cause and is currently working on a fix.
Posted May 29, 2024 - 11:17 UTC
Investigating
We are currently experiencing issues with our Customer Portal service on Pakistan data center. You may experience issues while trying to log into the portal or use it's services. Our team is already working on this case and more information will l follow.
Posted May 29, 2024 - 10:49 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan).