Verification is currently underway for this maintenance
Posted Jun 03, 2024 - 23:56 UTC
Update
Certificate renewal in progress
Posted Jun 03, 2024 - 11:46 UTC
In progress
Certificate renewal in progress
Posted Jun 03, 2024 - 11:27 UTC
Scheduled
We will be performing automatic renewal of our SSL certificate *.api-jb.infobip.com, timeframe: - Start (UTC): 03 June 14:00 - End (UTC): 03 June 20:00
No action is required, unless you do any of the following: - Pin our leaf certificate
If you do any of the above, we encourage you to update key stores, code bases, and certificate pinnings that may be in use.