This is to let you know that the maintenance activity has been postponed until further notice.
Posted Sep 12, 2023 - 13:11 UTC
Scheduled
We will be undergoing a planned maintenance on our AMERICAS (NAM) (United States East Coast) Data Center with the goal of performing network infrastructure upgrades and optimization.
Although not expected, cumulative downtime of up to 15 minutes within the maintenance period is possible on hosted services, manifested as intermittent processing delays.
Start (UTC): 13 September 2023 07:00 End (UTC): 13 September 2023 10:00 Purpose: Upgrade and optimization of networking equipment
Posted Aug 30, 2023 - 11:46 UTC
This scheduled maintenance affected: AMERICAS (NAM) - Channels (SMS, Number Lookup, Voice, Email, RCS, MMS, WhatsApp Business, ChatApps, Live Chat, Mobile App Messaging (Push)), AMERICAS (NAM) - Interface/API (SMPP, HTTP API, SIP Trunk, SMTP), and AMERICAS (NAM) - Applications (Customer Portal Login/Homepage, People, Moments, Analyze, Conversations, Answers, Channels and Numbers, Other Portal Apps).