Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

INDIA (MUMBAI): Customer Portal (CUP) degradation
Incident Report for Infobip
Resolved
This is to inform you that the issues with accessing Customer Portal over our India data center were resolved with the below timestamps:

Start (UTC): 12 May 22:39
End (UTC): 13 May 03:36
Impact: Customer Portal on India data center was unavailable
Posted May 13, 2023 - 03:53 UTC
Update
We are continuing to investigate this issue. You may experience issues with Customer Portal in India region (portal-munm.infobip.com).
Posted May 13, 2023 - 00:25 UTC
Investigating
We are currently experiencing issues with Customer Portal in MUNM datacenter. The investigation is underway and more information will follow soon.
Posted May 12, 2023 - 23:32 UTC