Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Campaign processing delays
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start time (UTC): 28-09-2022 12:14
End time (UTC): 28-09-2022 14:39

Impact: You may notice a delay in API requests during this period.
Posted Sep 28, 2022 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 14:18 UTC
Identified
Our engineers have found that interfaces other than API are also affected. They're still working on a resolution.
Posted Sep 28, 2022 - 12:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 12:34 UTC
Investigating
We are currently experiencing issues with campaign processing delays.
Start time: 28.09.2022 11:08 UTC
Are engineers are currently working on a resolution.
Posted Sep 28, 2022 - 12:34 UTC