Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Multiple locations - Issue with Answers service
Incident Report for Infobip
Resolved
The issue has been resolved.
Start (UTC): 22 March 2024 11:56
End (UTC): 22 March 2024 13:40
Impact: You may observe delays in the functionality of Answers service and that Chat Bots are not responding to end users.
Posted Mar 22, 2024 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 13:15 UTC
Investigating
We are currently experiencing an issue with our Answers service.
Start (UTC): 22 March 2024 11:56
Impact: You may observe delays in the functionality of Answers service and that Chat Bots are not responding to end users.
Posted Mar 22, 2024 - 12:47 UTC
This incident affected: Answers (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Saudi Arabia, Turkey, United Arab Emirates, United States, Pakistan).