Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global(Germany) - Inbound WhatsApp messages degradation

Incident Report for Infobip

Resolved

The degradation over our WhatsApp service that was affecting the redirecting of inbound messages to customers using Oracle Webhook has been resolved by our engineering team
Start (UTC): 13 November 2023 12:09
End (UTC): 13 November 2023 16:03
Impact: You may have experienced issues in receiving MO(Inbound) WhatsApp messages in your Oracle Webhook and Microsoft Bot framework
Posted Nov 13, 2023 - 16:19 UTC

Investigating

We are observing a degradation on our WhatsApp service that is affecting the redirecting of inbound messages to customers using Oracle Webhook.
Our engineers are working on restoring the service and more updates will follow soon.
Posted Nov 13, 2023 - 15:57 UTC
This incident affected: WhatsApp Business (Global (Europe)).