Global (Germany) & EU Region-locked (Germany) - Planned Maintenance of Network Infrastructure
Completed
The scheduled maintenance has been completed.
Posted Sep 26, 2024 - 02:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 19:00 UTC
Scheduled
We will undergo maintenance at our Global (Germany) and EU Region-locked (Germany) data centers, upgrading part of the networking equipment to optimize traffic at this location overall and test network stability. During the time frame of this activity, there may be brief connectivity interruptions to services hosted at the Global (Germany) and EU Region-locked (Germany) data centers. Additionally, clients may experience intermittent issues with the traffic processing and utilization of the hosted services.
Start (UTC): 25 September 2024 19:00
End (UTC): 26 September 2024 02:00
Purpose: Network infrastructure upgrade and optimization
Posted Sep 05, 2024 - 09:41 UTC
This scheduled maintenance affected: Customer Portal Login/Homepage (Global (Europe), EU Region-locked), People (Global (Europe), EU Region-locked), Moments (Global (Europe), EU Region-locked), Analyze (Global (Europe), EU Region-locked), Conversations (Global (Europe), EU Region-locked), Answers (Global (Europe), EU Region-locked), Channels and Numbers (Global (Europe), EU Region-locked), Other Portal Apps (Global (Europe), EU Region-locked), RCS (EU Region-locked, Global (Europe)), MMS (Global (Europe)), Live Chat (EU Region-locked, Global (Europe)), Mobile Push Notifications (Global (Europe)), USSD (Global (Europe)), Integrations (Global (Europe)), SMS (EU Region-locked, Global (Europe)), Number Lookup (EU Region-locked, Global (Europe)), Email (EU Region-locked, Global (Europe)), WhatsApp Business (EU Region-locked, Global (Europe)), ChatApps (EU Region-locked, Global (Europe)), Mobile Identity (Global (Europe)), SMPP (EU Region-locked, Global (Europe)), HTTP API (EU Region-locked, Global (Europe)), SMTP (EU Region-locked, Global (Europe)), Voice (EU Region-locked, Global (Europe)), and SIP Trunk (EU Region-locked, Global (Europe)).