Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Campaign Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.

Start (UTC): 30 January 2026 11:37
End (UTC): 30 January 2026 12:04
Impact: Campaign service slowness
Posted Jan 30, 2026 - 12:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2026 - 12:00 UTC

Investigating

We are currently experiencing general issues over Global (Europe) data center. You may experience issues with campaign lists slowly loading, status update delays and campaign update and creation issues.
Our Team is investigating and more update will follow.
Posted Jan 30, 2026 - 11:41 UTC
This incident affected: Moments (Global (Europe)).