Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:02 UTC
Scheduled
We will undergo routine patching of databases at our EU Region-locked (Germany) and Global (Germany) data centers. During this process you may experience brief service interruptions for components listed below.
Start (UTC): 12 November 2024 22:00 End (UTC): 13 November 2024 02:00 Purpose: Database patching and maintenance
Posted Oct 28, 2024 - 14:09 UTC
This scheduled maintenance affected: People (Global (Europe), EU Region-locked), Moments (Global (Europe), EU Region-locked), Analyze (Global (Europe), EU Region-locked), Answers (Global (Europe), EU Region-locked), Mobile Push Notifications (Global (Europe)), WhatsApp Business (EU Region-locked, Global (Europe)), HTTP API (EU Region-locked, Global (Europe)), Voice (EU Region-locked, Global (Europe)), and SIP Trunk (EU Region-locked, Global (Europe)).