Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 04:00 UTC
Scheduled
We will be undergoing routine database patching at our United States and Brazil data centers within the specified time-frame. During this process, you may experience brief disruptions in operation of services corresponding to the components listed below. This maintenance is performed to keep our databases up-to-date and ensure they operate at peak performance.
Start (UTC): 14 November 2024 04:00 End (UTC): 14 November 2024 08:00 Purpose: Database patching and maintenance
Posted Oct 30, 2024 - 09:24 UTC
This scheduled maintenance affected: SMS (Brazil, United States), Number Lookup (Brazil, United States), Email (Brazil, United States), WhatsApp Business (Brazil, United States), ChatApps (Brazil, United States), Mobile Identity (Brazil), SMPP (Brazil, United States), HTTP API (Brazil, United States), Voice (Brazil, United States), MMS (United States), Mobile Push Notifications (United States), People (United States), Moments (United States), Analyze (United States), Answers (United States), and RCS (United States).