Global (Germany) - Emergency Maintenance of Network Infrastructure
Completed
The scheduled maintenance has been completed.
Posted Sep 07, 2024 - 02:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 22:00 UTC
Scheduled
We will undergo an emergency maintenance activity at our Global (Germany) data center where we will be upgrading part of the networking equipment with the goal of overall optimization of traffic at this location.
Redundancy measures are in place to ensure this activity is performed without impact, however, there may be brief connectivity interruptions to services hosted at the Global (Germany) data center. These disruptions are expected to last no longer than a total of 15 minutes within the scheduled maintenance window.
Start (UTC): 06 September 2024 22:00
End (UTC): 07 September 2024 02:00
Purpose: Network infrastructure upgrade and optimization
Posted Aug 27, 2024 - 13:42 UTC
This scheduled maintenance affected: Customer Portal Login/Homepage (Global (Europe)), People (Global (Europe)), Moments (Global (Europe)), Analyze (Global (Europe)), Conversations (Global (Europe)), Answers (Global (Europe)), Channels and Numbers (Global (Europe)), Other Portal Apps (Global (Europe)), MMS (Global (Europe)), Mobile Push Notifications (Global (Europe)), USSD (Global (Europe)), Integrations (Global (Europe)), RCS (Global (Europe)), Live Chat (Global (Europe)), Mobile Identity (Global (Europe)), SMS (Global (Europe)), Number Lookup (Global (Europe)), Email (Global (Europe)), WhatsApp Business (Global (Europe)), ChatApps (Global (Europe)), SMPP (Global (Europe)), HTTP API (Global (Europe)), SMTP (Global (Europe)), Voice (Global (Europe)), and SIP Trunk (Global (Europe)).