The issue has been successfully resolved and the service is once again operational. During the below specified timeframe, WhatsApp traffic submitted and processed at our United Arab Emirates location may have experienced rejections (Status Reason: REJECTED_NETWORK)
Start (UTC): 09 September 20:46 End (UTC): 10 September 11:56 Impact: WhatsApp traffic processing
Posted Sep 10, 2026 - 12:15 UTC
Identified
The issue has been identified and we are working on implementing a fix. We will keep you posted with further updates.
Posted Sep 10, 2026 - 12:01 UTC
Update
WhatsApp traffic processed in the United Arab Emirates may experience rejections. We are continuing to investigate the issue, more details will follow.
Posted Sep 10, 2026 - 11:00 UTC
Investigating
We are currently experiencing issues affecting WhatsApp traffic processed in the United Arab Emirates location. The issue is being investigated and we will let you know as soon as we have more information.
Posted Sep 10, 2026 - 10:26 UTC
This incident affected: WhatsApp Business (United Arab Emirates).