Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple locations - Planned Maintenance of Live Chat service
Scheduled for Aug 3, 12:00 - 13:00 UTC
Update
The scheduled maintenance of the Live Chat service has been postponed to a new date due to unforeseen circumstances that need to be addressed before this upgrade.
Along with the previously announced locations, Live Chat at our United States data center will be upgraded on this occasion as well.

New timeframe:

Start (UTC): 03 August 2024 12:00
End (UTC): 03 August 2024 13:00
Impact: Undelivered messages or widget access issues on Live Chat
Posted Jul 20, 2024 - 06:14 UTC
Scheduled
We will be undergoing a planned maintenance of our Live Chat service at the EU Region-locked (Germany), Global (Germany) and Saudi Arabia data centers during the below time frame.
Some messages sent using the Live Chat channel might be undelivered or the widget might behave unexpectedly while the works are underway.

Start (UTC): 20 July 2024 12:00
End (UTC): 20 July 2024 13:00
Impact: Undelivered messages or widget access issues on Live Chat
Posted Jul 02, 2024 - 09:02 UTC
This scheduled maintenance affects: Live Chat (EU Region-locked (Germany), Global (Germany), Saudi Arabia, United States).