Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Live Chat Service Degradation

Incident Report for Infobip

Resolved

The degradation has been successfully resolved, and the service is once again fully operational.

Start (UTC): 10 March 08:05
End (UTC): 10 March 09:42
Impact: End-users unable to reply to Live Chat messages
Posted Mar 10, 2025 - 10:10 UTC

Investigating

We are currently experiencing issues with Live Chat service over all data centers.
Your end-users might experience inability to reply to any chat messages.
The issue is currently being investigated and more information will follow in the next update.
Posted Mar 10, 2025 - 09:41 UTC
This incident affected: Live Chat (EU Region-locked, Global (Europe), Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States).