Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Email service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
You may have encountered instances where email delivery reports were pending or delayed.

Start (UTC): 23. May 11:30
End (UTC): 23. May 13:00
Impact: Intermittent issues with receiving email delivery reports
Posted May 23, 2023 - 13:19 UTC
Investigating
We are curretly experiencing degradation of Email service over our EMEA (DE) data centre. Only a portion of the traffic is affected, so you may experience a higher frequency of pending and undelivered emails. More information will follow soon.
Posted May 23, 2023 - 13:07 UTC