The issues reported by META affecting our WhatsApp service have been solved and the service is operational once again.
Start (UTC): 02 August 15:15 End (UTC): 02 August 16:45 Service impact: Issues processing traffic through WhatsApp
Posted Aug 02, 2023 - 17:39 UTC
Update
A service degradation was reported by META: https://metastatus.com/whatsapp-business-api and we identified it as the root cause of the ongoing WhatsApp traffic delays. Our engineers are following the service status and more updates will follow.
Posted Aug 02, 2023 - 16:50 UTC
Update
The issue has been resolved for the following Data Centers: EMEA (DE) Americas (NAM) Americas (LATAM) APAC
The issue is still present in INDIA (Mumbai) Data Center, the issue in this location is being caused by a degradation on our WhatsApp Business provider's platform, META.
Posted Aug 02, 2023 - 16:33 UTC
Update
Our engineers are still working to solve the issue.
Posted Aug 02, 2023 - 16:14 UTC
Identified
The issue has been identified, our engineers are working to solve the issue.
Posted Aug 02, 2023 - 15:53 UTC
Investigating
We are experiencing issues with our WhatsApp service on multiple data centers. WhatsApp senders are affected and more information will follow soon.