Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - MMS service degradation (inbound messages)
Incident Report for Infobip
Resolved
The investigation showed that this had been a false alert and there was no impact on clients. All Infobip services were operational and working as expected.
Posted Jan 06, 2025 - 10:17 UTC
Investigating
We are currently experiencing issues with MMS service over United States data center. The issue is currently being investigated and more information will follow in the next update. Only inbound messages are impacted by this incident.
Posted Jan 06, 2025 - 09:41 UTC
This incident affected: MMS (United States).