Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Malaysia - Traffic processing degradation
Incident Report for Infobip
Resolved
The previously identified issues at our Malaysia data center have been successfully resolved, and we can confirm that our the services are once again operational.
During the specified timeframe, issues could have been noticed while submitting traffic towards our platform.

Start (UTC): 03.28.2024 07:52 UTC
End (UTC): 03.28.2024 09:54 UTC

Impact: Users might have experienced issues upon utilizing our SMS, Number lookup, Voice, and WhatsApp services over API, SMPP, and SIP.
Posted Mar 28, 2024 - 10:22 UTC
Update
We are continuing to investigate this issue. We will share more information soon.
Posted Mar 28, 2024 - 09:09 UTC
Investigating
We are observing traffic processing issues on our Malaysia data center. Our engineers are currently investigating the issue. More information will be shared soon.
Posted Mar 28, 2024 - 08:39 UTC
This incident affected: SMS (Malaysia), Number Lookup (Malaysia), WhatsApp Business (Malaysia), SMPP (Malaysia), HTTP API (Malaysia), Voice (Malaysia), and SIP Trunk (Malaysia).