The scheduled maintenance will be extended by approximately 30 minutes. We apologize for the delay and appreciate your patience
Posted Mar 03, 2025 - 11:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2025 - 09:00 UTC
Scheduled
We will undergo routine patching of multiple databases hosted on our Global (Europe) data center.
During the maintenance window, the specified components may experience a brief interruption in their performance lasting no longer than a minute (per component). Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 03 March 2025 09:00 End (UTC): 03 March 2025 11:00 Purpose: Database patching and maintenance
Posted Feb 17, 2025 - 10:47 UTC
This scheduled maintenance affected: Analyze (Global (Europe)), RCS (Global (Europe)), Mobile Identity (Global (Europe)), Email (Global (Europe)), and ChatApps (Global (Europe)).