Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Email Broadcast Processing Issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. Email Broadcast content and templates can be edited again and continue to preview without any errors.

Start (UTC): 26 January 20:57
End (UTC): 27 January 3:40
Impact: Content and Templates on Email Broadcast are reverting an error when Edit or Preview option is selected.
Posted Jan 27, 2023 - 03:59 UTC
Monitoring
The issue with Email Broadcast has been identified. The email content cannot be edited, same error is found when using templates. An error is reverted when it proceeds to Preview. A fix has been deployed and currently checking if email content can now be edited and continue to preview.
Posted Jan 27, 2023 - 03:47 UTC
Update
We are continuously investigating the issue and will provide more information once available.
Posted Jan 27, 2023 - 03:31 UTC
Investigating
We are currently experiencing general issues over EMEA (DE) data center regarding Email service on Broadcast in Customer Portal. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Jan 27, 2023 - 03:11 UTC