Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany), India - SMTP API DNS record change
Scheduled for Jan 9, 2024, 10:00 - 11:00 UTC
Update
RESCHEDULED: This is to update you that the upcoming change of DNS records for our SMTP API on our Global (Germany) and India Data Centers -> smtp-api.infobip.com and smtp-api-mum.infobip.com respectively has been rescheduled for January 9th 2024, at 10:00 UTC.

As advised in the initial post, no impact on our services is expected during this activity, however, for customers requiring IP address whitelisting, we would strongly advise whitelisting the following IP addresses in preparation for the change in order to avoid any related issues:
Global (Germany) - smtp-api.infobip.com - 193.105.74.134
India - smtp-api-mum.infobip.com - 185.255.8.62

Start (UTC): 09 January 2024 10:00
End (UTC): 09 January 2024 11:00
Purpose: Infrastructure upgrade
Posted Nov 29, 2023 - 13:57 UTC
Scheduled
This is to announce the upcoming change of DNS records for our SMTP API on our Global (Germany) and India Data Centers -> smtp-api.infobip.com and smtp-api-mum.infobip.com respectively, scheduled for December 5th 2023.

No impact on our services is expected during this activity, however, for customers requiring IP address whitelisting, we would strongly advise whitelisting the following IP addresses in preparation for the change in order to avoid any related issues:
Global (Germany) - smtp-api.infobip.com - 193.105.74.134
India - smtp-api-mum.infobip.com - 185.255.8.62

Start (UTC): 05 December 2023 10:00
End (UTC): 05 December 2023 11:00
Purpose: Infrastructure upgrade
Posted Nov 01, 2023 - 08:38 UTC
This scheduled maintenance affects: SMTP (Global (Germany), India).