Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 07:00 UTC
Scheduled
We will undergo a planned maintenance with the goal of optimizing the Conversations service database infrastructure hosted on the EU Region-locked (Germany) data center.
Start (UTC): 25 September 2024 07:00 End (UTC): 25 September 2024 08:00 Purpose: Database infrastructure upgrade.
While impact is not expected, short periods of Conversations interface slowness are possible during the maintenance activity.
Posted Sep 10, 2024 - 10:24 UTC
This scheduled maintenance affected: Conversations (EU Region-locked (Germany)).