Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Indonesia - Multiple services issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. There was an issue with file upload in Conversations and Broadcast.

Start (UTC): 15 April 07:00
End (UTC): 15 April 12:55
Impact: issue with file upload in Conversations and Broadcast
Posted Apr 15, 2024 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 13:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 12:57 UTC
Investigating
We are currently experiencing issues with multiple service over Indonesia data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Apr 15, 2024 - 12:55 UTC
This incident affected: Moments (Indonesia), Conversations (Indonesia), Email (Indonesia), and Voice (Indonesia).