Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - Customer Portal login issues
Incident Report for Infobip
Resolved
This is to inform you that this issue has been resolved. During the specified timeframe you may have experienced issues while trying logging in using the portal where the captcha verification is failing.

Start (UTC): 12 September 23:00
End (UTC): 13 September 01:28

Impact: Issues accessing Customer Portal pages and services.
Posted Sep 13, 2023 - 02:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 01:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 00:52 UTC
Investigating
We are experiencing a degradation of our Customer portal services. You may experience issues while trying to login into Portal.
Posted Sep 13, 2023 - 00:29 UTC