Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - Voice service issue
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again fully operational.
During the below timeframe, you may have experienced general issues with the processing of submitted Voice traffic:

Start (UTC): 10 May 20:46
End (UTC): 10 May 21:37
Impact: Voice traffic processing issues
Posted May 11, 2024 - 08:19 UTC
Update
Our engineering team has determined that the impact is limited only to Voice services. We are continuing to work on the issue and further information will be shared in the next update.
Posted May 11, 2024 - 07:43 UTC
Identified
Our engineering team located the issue and they are working towards resolution. We will share more information in the next update.
Posted May 11, 2024 - 01:25 UTC
Update
Our engineering team is still investigating this issue and we will share additional information as soon as possible.
Posted May 10, 2024 - 23:47 UTC
Update
Our dedicated team is still working on the situation. We will inform you as soon as we have any new to share about the issue.
Posted May 10, 2024 - 22:13 UTC
Investigating
We are currently experiencing general issues over our India data center. You may experience issues on delivery of your traffic. Our team is currently investigating the issue and more information will be provided in the next update.
Posted May 10, 2024 - 21:20 UTC
This incident affected: Customer Portal Login/Homepage (India), Email (India), SMS (India), Number Lookup (India), SMPP (India), HTTP API (India), and Voice (India).