The issue has been successfully resolved and the service is once again operational. You might encounter challenges with Flows based on People real-time events. Start (UTC): 04 December 2023 10:30 End (UTC): 04 December 2023 12:50 Impact: Flows based on people events processing delays and issues.
Posted Dec 04, 2023 - 12:55 UTC
Update
We are still actively working on implementing a fix for this issue.
Posted Dec 04, 2023 - 12:31 UTC
Identified
Our team has successfully pinpointed the problem, and they are currently in the process of implementing a fix for it.
Posted Dec 04, 2023 - 12:00 UTC
Investigating
We are currently experiencing issues with our Moments service. You may experience issues with Flows based on People events. Our dedicated team is already working on this issue and more information will follow in the next update.
Posted Dec 04, 2023 - 11:29 UTC
This incident affected: Moments (Global (Europe)).